Visitors unable to advance past first page of sign-in
Incident Report for Traction Guest
Resolved
The fix has now been released on the Apple App store. Please download the latest version of the Traction Guest app from the App store.

This fix addresses a validation bug that was affecting the About You page which prevented visitors from advancing during the sign-in process on the iPad app.

Thank you for your patience.
Posted 5 months ago. Apr 01, 2019 - 10:41 PDT
Update
Our team has developed a fix which is pending release on the Apple App store.
We will provide another update as soon as the fix has been released.
Posted 5 months ago. Apr 01, 2019 - 10:08 PDT
Identified
This issue has been shown to only affect the latest version (1.13.0) of the app.
We are continuing to look into it this issue.
Posted 5 months ago. Apr 01, 2019 - 08:28 PDT
Investigating
Our team is currently investigating an issue that is preventing visitors from advancing past the first page of sign-in. As an interim workaround, Traction Guest Admins can enable the "Phone number" field in your "About You" page in the Experience editor. You do not have to make the Phone number field mandatory. Enabling on the About You page will allow visitors to advance during sign-in.

After making this change in your active Experience, remember to refresh the iPad.

https://success.tractionguest.com/s/article/How-do-I-push-experience-updates-to-the-iPad
Posted 5 months ago. Apr 01, 2019 - 07:41 PDT
This incident affected: iPad App (Visitor Registration).