Scheduled Maintenance - Services not available
Incident Report for Traction Guest
Resolved
The maintenance is complete. All systems are fully operational again.
Posted about 1 year ago. May 06, 2018 - 21:15 PDT
Identified
Between the hours of May 6 19:00 - May 7 02:00, Traction Guest will be going through scheduled maintenance.
During this time, there will not be access to the admin portal and any sign ins on an iPad will be stored until the maintenance is complete, at that point they will automatically sync with your account.
Posted about 1 year ago. May 06, 2018 - 19:29 PDT
This incident affected: iPad App (Visitor Registration), Notifications, Email Gateway, Admin Console, Hosting, Database, Twilio SMS Gateway, Badge Printing, and Host Sync.