Delay in sign ins syncing to the GuestBook for some accounts
Incident Report for Traction Guest
Resolved
Sign in performance is back to normal.
Posted 10 months ago. Dec 04, 2018 - 10:40 PST
Identified
Some accounts are experiencing a delay between the sign in finishing and it appearing in the Guestbook. Our team is already addressing the issue.
Posted 10 months ago. Dec 04, 2018 - 10:24 PST
This incident affected: Notifications.