Scheduled Maintenance
Incident Report for Traction Guest
Resolved
The maintenance window is now closed.
Posted Sep 07, 2019 - 11:00 PDT
Update
The maintenance in the European data centers is complete.
Maintenance in all other data centers is under way.
Posted Sep 07, 2019 - 10:01 PDT
Investigating
Our scheduled maintenance has begun with European data centers.
Posted Sep 07, 2019 - 09:24 PDT
This incident affected: iPad App (Visitor Registration), Notifications, and Admin Console.