Delay in sign ins syncing to the GuestBook for some accounts
Incident Report for Traction Guest
Resolved
Sign in performance is back to normal.
Posted 5 months ago. Dec 05, 2018 - 11:33 PST
Investigating
Some accounts are experiencing a delay between the sign in finishing and it appearing in the Guestbook. We are investigating.
Posted 5 months ago. Dec 05, 2018 - 11:02 PST
This incident affected: Admin Console.