Hosts and Invites are not visible on the web portal
Incident Report for Traction Guest
Resolved
A fix has been implemented and hosts and invite records are now visible in the web portal.
Posted Oct 15, 2021 - 09:06 PDT
Identified
Host and Invite Records are not visible on the online web portal. We have identified the issue and are currently working on the fix.

Note: Hosts are appearing on the iPad app as normal.
Posted Oct 15, 2021 - 08:51 PDT
This incident affected: Admin Console.