Some Guestbook "CSV Export" emails are not being received.
Incident Report for Traction Guest
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 13:28 PDT
Monitoring
Our team identified root cause of the issue and deployed an immediate hot fix which resolved it.
Posted Mar 31, 2020 - 12:21 PDT
Investigating
Some customers may be experiencing delays with receiving the “CSV Export” email when requesting a CSV export of their Guest Book. Our team is currently investigating.
Posted Mar 31, 2020 - 10:52 PDT
This incident affected: Notifications.