"Locations" filter not loading on Guest Book
Incident Report for Traction Guest
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 16:26 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2020 - 15:07 PST
Identified
Some customers may experience an issue that prevents them from filtering their Guest Book entries by "Location."

Our team has identified root-cause and is working on a fix.
Posted Jan 30, 2020 - 12:00 PST
This incident affected: Admin Console.