Outlook Add-in invites not sending
Incident Report for Traction Guest
Resolved
All delayed invites have been processed.
Posted Sep 30, 2019 - 08:02 PDT
Investigating
Invites sent using the Traction Guest add-in for Outlook are not being sent. Users are still able to send invites by directly logging into their Traction Guest account. For reference, the following knowledge article shows how this is done.

https://success.tractionguest.com/s/article/How-do-I-pre-register-and-invite-guests-to-my-location-before-they-arrive-in-person

Our team is currently investigating.
Posted Sep 30, 2019 - 07:04 PDT
This incident affected: Notifications.