Large delays when accessing admin interface
Incident Report for Traction Guest
Resolved
This issue has been resolved.
Posted 9 months ago. Jul 27, 2018 - 06:24 PDT
Investigating
Some users are reporting large delays when logging into the admin interface.
Posted 9 months ago. Jul 27, 2018 - 06:13 PDT
This incident affected: Admin Console.