Summary Page issue on version 1.14.0 (2)
Incident Report for Traction Guest
Resolved
This incident has been resolved.
Posted Apr 11, 2019 - 14:24 PDT
Identified
If you use a summary page in your experience, you may experience visitors not being able to move past this page. This is because a new dialog is unable to load.

To address this issue, please reach out to our Customer Success team (support@tractionguest.com) and we can apply a fix via the back-end.
Posted Apr 11, 2019 - 07:54 PDT
This incident affected: iPad App (Visitor Registration).