Latency issues in US data center
Incident Report for Traction Guest
Resolved
The Incident has been resolved.
Posted 6 months ago. Jan 25, 2019 - 12:06 PST
Monitoring
We have identified and mitigated the issue and are monitoring it now.
CSV Host upload is temporarily disabled.
Posted 6 months ago. Jan 25, 2019 - 11:52 PST
Investigating
Our team has identified some latency in the web application.
We are investigating further and will provide another update in 30-min
Posted 6 months ago. Jan 25, 2019 - 11:25 PST
This incident affected: Admin Console and Host Sync.