Delays with sign-ins syncing with the guestbook
Incident Report for Traction Guest
Resolved
Our team has finished optimizing our queries and sign-ins are now syncing to the Guest Book.
Posted Jan 18, 2020 - 14:23 PST
Identified
Our team identified queries that were causing performance issues. We are currently optimizing those queries, and as a result some customers may experience some delays with sign-ins syncing to the guestbook.
Posted Jan 18, 2020 - 12:42 PST
This incident affected: Admin Console.