Sign-ins not syncing with server
Incident Report for Traction Guest
Resolved
We have identified the root cause and have fixed the issue. All sign-ins are now being processed.
Posted Dec 02, 2019 - 17:00 PST
Investigating
We are currently investigating an issue where some customers may be experiencing delays with sign-ins appearing on the Guest Book and notifications being triggered.

We will continue to post updates here.
Posted Dec 02, 2019 - 14:43 PST
This incident affected: Notifications and Admin Console.