Access to admin console is currently unavailable
Incident Report for Traction Guest
Resolved
Everything is operational again.
Posted 10 months ago. May 03, 2018 - 14:46 PDT
Investigating
Access to the admin portal is currently unavailable.
Sign ins will be cached on the iPad until connection is re-established.
Posted 10 months ago. May 03, 2018 - 14:37 PDT
This incident affected: iPad App (Visitor Registration), Notifications, and Admin Console.