Latency loading the web-app
Incident Report for Traction Guest
Resolved
Our team has resolved the issue. The platform is now functioning as normal.
Posted Dec 02, 2019 - 17:53 PST
Update
Our team has identified the root cause of the latency issue and will be deploying a mitigation release to avoid this issue from reoccurring.
Posted Dec 02, 2019 - 15:39 PST
Monitoring
Currently, all systems are back to normal. Our team is continuing to monitor our systems.

We will continue to provide updates here.
Posted Dec 02, 2019 - 14:06 PST
Update
Currently, all systems are back to normal. Our team is continuing to monitor our systems.

We will continue to provide updates here.
Posted Dec 02, 2019 - 14:06 PST
Investigating
Our team is currently investigating increased latencies when loading the web-app.

We will continue posting updates.
Posted Dec 02, 2019 - 12:20 PST
This incident affected: Admin Console.