Traction Guest web-console UI issues when using Internet Explorer
Incident Report for Traction Guest
Resolved
Our team deployed a fix for the UI issues that some customers were experiencing when loading the web console in Internet Explorer 11. To ensure that the fix is applied, we recommend Internet Explorer 11 users close their browser and open a new session before attempting to login to the Traction Guest web console.

We will continue to monitor the issue closely. As of now, this issue is resolved.
Posted Nov 11, 2019 - 14:47 PST
Update
Our team is still invetstigating issues with the Traction Guest web-console when accessing it using Internet Explorer.

As an alternative, Traction Guest users can access the web-console using the latest version of all major browsers, (ex. Google Chrome, Mozilla Firefox), including the latest version of Microsoft Edge.
Posted Nov 11, 2019 - 12:41 PST
Investigating
The Traction Guest web-console is currently experiencing UI issues with Internet Explorer 11. Our team is currently investigating.

Customers using Internet Explorer can use the Microsoft Edge browser as an alternative. The latest versions of all other major browsers, (ex. Google Chrome, Mozilla Firefox), are functioning as expected.
Posted Nov 11, 2019 - 09:57 PST
This incident affected: Admin Console.