Host upload delays
Incident Report for Traction Guest
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 20, 2018 - 14:18 PDT
Identified
New hosts being added to the Host page are not syncing down to the iPads right away.
Posted 5 months ago. Sep 20, 2018 - 13:58 PDT
This incident affected: Hosting.