Intermittent latency in the Admin web-console
Incident Report for Traction Guest
Resolved
All systems are back to normal.
Posted Mar 16, 2020 - 16:11 PDT
Monitoring
Our Heroku platform has identified US routing issues which have resulted in intermittent latency when navigating the Admin web-console. Our team is monitoring this issue closely.
Posted Mar 16, 2020 - 13:10 PDT
This incident affected: Admin Console.