Platform latency on Guest web application
Incident Report for Traction Guest
Resolved
Our team successfully released a fix at 2:00 PM Pacific Time which resolved the issue.
Posted Dec 18, 2019 - 22:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2019 - 16:15 PST
Update
Our team is still investigating this issue. We will continue to post updates here.
Posted Dec 18, 2019 - 12:57 PST
Update
We are continuing to investigate this issue.
Posted Dec 18, 2019 - 11:29 PST
Investigating
Our team is currently investigating platform latency that is occurring on the Guest web app. We will provide further updates here.
Posted Dec 18, 2019 - 09:53 PST
This incident affected: Admin Console.