Unable to save Theme edits
Incident Report for Traction Guest
Resolved
Themes edits can be saved again.
Posted 6 months ago. Oct 11, 2018 - 10:54 PDT
Investigating
Changes in the theme editor currently cannot be saved. We are investigating.
Posted 6 months ago. Oct 11, 2018 - 07:52 PDT
This incident affected: Admin Console.