Email Notifications are not being sent out for some accounts
Incident Report for Traction Guest
Resolved
This incident has been resolved.
Posted about 1 year ago. May 31, 2018 - 13:42 PDT
Update
Email notifications are back up and running
Posted about 1 year ago. May 31, 2018 - 11:17 PDT
Investigating
We are currently investigating the issue
Posted about 1 year ago. May 31, 2018 - 10:35 PDT
This incident affected: iPad App (Visitor Registration), Notifications, Email Gateway, Admin Console, Hosting, Database, Twilio SMS Gateway, Badge Printing, and Host Sync.