Intermittent Host Email delays
Incident Report for Traction Guest
Resolved
This has been resolved. Notifications are now being sent as normal.
Posted 10 months ago. Sep 24, 2018 - 15:52 PDT
Investigating
Some accounts are reporting that a small subset of hosts are receiving notification emails up to an hour after the visitor sign in has occurred.
Our team is investigating the correlation between effected hosts.
Posted 10 months ago. Sep 24, 2018 - 14:00 PDT
This incident affected: Notifications.