Latency on admin portal
Incident Report for Traction Guest
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 18, 2018 - 08:39 PST
Update
Performance is returned to normal for all users.
Posted 4 months ago. Dec 17, 2018 - 13:49 PST
Investigating
Some users may be experiencing latency while loading pages on the admin portal.
Posted 4 months ago. Dec 17, 2018 - 12:58 PST
This incident affected: Admin Console.