Sign-ins not syncing with server
Incident Report for Traction Guest
Resolved
This is now resolved.

The root cause was an infrastructure capacity issue which was quickly identified and upgraded by our engineers. We will be pursuing some action items to ensure this does not happen again, meanwhile, our systems are back to normal operating status. Visitor sign-ins cached on the iPad are now syncing to our servers and appearing in the Guest Book as expected.
Posted Sep 22, 2019 - 15:44 PDT
Update
We are continuing to investigate this issue.
Posted Sep 22, 2019 - 15:28 PDT
Investigating
Visitor sign-ins are being cached on the iPad locally but are not being synced to the server. Our team is currently investigating.
Posted Sep 22, 2019 - 14:56 PDT
This incident affected: Notifications and Admin Console.