Delays loading data on the Admin portal
Incident Report for Traction Guest
Resolved
This issue has been resolved.
Posted Oct 10, 2019 - 10:45 PDT
Monitoring
We have identified the issue and all users should have regular access to the Admin portal again.
We are continuing to monitor to ensure there are no lingering effects.
Posted Oct 10, 2019 - 07:50 PDT
Investigating
We are experiencing elevated error responses from our servers. Some clients may experience delays when loading data on the Admin portal.

Our engineers are currently investigating these errors.
Posted Oct 10, 2019 - 07:25 PDT
This incident affected: Admin Console.