Sign ins not syncing with server
Incident Report for Traction Guest
Resolved
All Sign ins are synced in all data centers.
All systems working as expected.
Posted 6 months ago. Jan 17, 2019 - 04:23 PST
Monitoring
The US data center is also updated now.
All new sign ins are syncing with the server and behaving normally.

Earlier sign ins are being reprocessed and will appear shortly.

We will continue to monitor.
Posted 6 months ago. Jan 17, 2019 - 04:02 PST
Update
The European data center has the fix released so new sign ins will be syncing.
Sign ins that occurred during this issue will be reprocessed and will appear soon.

The fix will be rolled out to other data centers shortly.
Posted 6 months ago. Jan 17, 2019 - 03:48 PST
Identified
The team has identified the issue and are testing in QA environments.
Once testing is complete the fix will be released to all production data centers.

Next update will be within 30 minutes.
Posted 6 months ago. Jan 17, 2019 - 03:25 PST
Update
The issue is effecting sign ins syncing from the iPad.
Any manual sign in done from the Guestbook still works and can notify hosts.

Next update will be within the next hour.
Posted 6 months ago. Jan 17, 2019 - 02:31 PST
Investigating
Our team is investigating.
Next update will be within 30 minutes.
Posted 6 months ago. Jan 17, 2019 - 02:04 PST
This incident affected: iPad App (Visitor Registration).