Latency loading the web-app
Incident Report for Traction Guest
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 10:26 PDT
Monitoring
Traction Guest performance is back to normal.

The Heroku platform we use experienced routing issues which has since cleared. Heroku will continue to monitor things from their end.
Posted Mar 16, 2020 - 10:02 PDT
Investigating
Some customers may experience intermittent performance latency when loading the Guest web-app. We are currently investigating this issue.
Posted Mar 16, 2020 - 09:34 PDT
This incident affected: Admin Console.