Intermittent delays of sign ins syncing with the GuestBook
Incident Report for Traction Guest
Resolved
The backlog has been cleared.
Posted 4 months ago. Oct 16, 2018 - 11:05 PDT
Investigating
Some sign in records are taking extra time to sync to the GuestBook after being completed on the iPad.
We are investigating the cause for the backlog.
Host notifications will trigger once the sign in is synced to the server.
Posted 4 months ago. Oct 16, 2018 - 10:52 PDT
This incident affected: iPad App (Visitor Registration) and Notifications.