US database - Invite and Host upload latency
Incident Report for Traction Guest
Resolved
We have implemented a fix and host and invite records can now be uploaded as normal.
Posted Oct 23, 2021 - 04:26 PDT
Update
We are still investigating delays in invite upload speed through the web portal, but host uploads are now being processed as normal
Posted Oct 23, 2021 - 00:30 PDT
Update
We have identified the issue and are estimating a resolution in 1.5-2.5 hours.
Posted Oct 22, 2021 - 21:16 PDT
Identified
There is currently an issue affecting the batch uploads of hosts and invites into the web portal in the US database. Our team is currently working on resolving this issue.
Posted Oct 22, 2021 - 15:21 PDT
This incident affected: Admin Console.