Admin Console Performance issue
Incident Report for Traction Guest
Resolved
Everything should be performing as normal again.
Posted 11 months ago. May 30, 2018 - 13:21 PDT
Identified
There is sporadic issues with logging into the admin console and delays in loading pages.
This should be rectified in the next few minutes
Posted 11 months ago. May 30, 2018 - 13:19 PDT
This incident affected: Admin Console.