Some sign-ins not syncing to the Guest Book right away
Incident Report for Traction Guest
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 15:56 PST
Monitoring
We've completed processing all affected sign-ins and are continuing to monitor our systems.
Posted Feb 04, 2020 - 14:48 PST
Update
Our team has released the fix and are processing the affected sign-ins. Once processed, these sign-in records will appear in the Guest Book. Please note that a delayed SMS and Slack notification will be sent for the affected sign-in records.

We will provide another update once all affected sign-in records have been processed.
Posted Feb 04, 2020 - 12:49 PST
Identified
Our team has isolated the intermittent nature of this issue to a few sign-in records that used the Guest Sign page. We've also found that notifications for the affected sign-ins are not sent out.

Root-cause has been identified and our team is working on the fix.

Affected sign-in records are logged in the database and will be processed after the fix is deployed.
Posted Feb 04, 2020 - 11:53 PST
Investigating
Some customers have reported that some of their sign-ins are not syncing to the Guest Book. Our team has confirmed that these sign-ins are logged in the database but are not appearing in the Guest Book immediately.

Our team is currently investigating the root cause.
Posted Feb 04, 2020 - 10:36 PST
This incident affected: Admin Console.