Scheduled Maintenance
Incident Report for Traction Guest
Resolved
The scheduled maintenance is now complete.
Any sign ins that happened during the maintenance will automatically sync to the Guestbook.
Posted Sep 14, 2019 - 10:20 PDT
Monitoring
Our scheduled maintenance has begun.
iPads will still accept sign ins but will behave as if offline.
No access to the web portal will be available during maintenance.
Posted Sep 14, 2019 - 08:51 PDT
This incident affected: Notifications, Admin Console, and Database.