Investigating Throughput issue of requests in admin console
Incident Report for Traction Guest
Resolved
Operations are back to peak performance.
Posted 9 months ago. Jun 05, 2018 - 15:12 PDT
Investigating
Some requests in the admin console have experienced delays.
Posted 9 months ago. Jun 05, 2018 - 15:01 PDT
This incident affected: Admin Console.