Intermittent latency in the Admin web-console
Incident Report for Traction Guest
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 15:54 PST
Monitoring
Our team has successfully deployed a fix and are continuing to monitor all systems.
Posted Jan 20, 2020 - 14:38 PST
Identified
Web-app performance is back to normal. Our team has temporarily disabled "CSV Host Upload" while they continue to work on deploying a fix to address the root cause of the intermittent latency.
Posted Jan 20, 2020 - 11:11 PST
Investigating
Our team is investigating intermittent latency in the online web-app.

The iPad kiosk app is unaffected and operational.
Posted Jan 20, 2020 - 09:20 PST
This incident affected: Admin Console.