Active Directory Powershell host uploads are unable to establish connection
Incident Report for Traction Guest
Resolved
This message appeared when server sending data was using TLS 1.0 or 1.1
Moving forward TLS 1.2 or higher must be used.
This is due to TLS 1.0 end of life as of June 30, 2018
Posted 10 months ago. Jun 11, 2018 - 10:44 PDT
Investigating
Powershell requests to the people/import_v2 endpoint return the error "The request was aborted: Could not create SSL/TLS secure channel."

Manual CSV uploads from the admin console are fully functional.
Posted 10 months ago. Jun 11, 2018 - 07:28 PDT
This incident affected: Host Sync.