Latency issues in US data center
Incident Report for Traction Guest
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 10, 2019 - 10:52 PST
Monitoring
Server latency is resolved.
We are continuing to monitor our systems.
Posted 3 months ago. Jan 10, 2019 - 08:45 PST
Investigating
Some users are experiencing latency issues that are affecting the admin console.
Posted 3 months ago. Jan 10, 2019 - 08:08 PST
This incident affected: Admin Console.