Traction Guest app closing automatically
Incident Report for Traction Guest
Resolved
Our team successfully released a fix last night. This issue is now resolved.
Posted Dec 12, 2019 - 12:15 PST
Identified
Our team has identified root cause. A fix is currently being prepared for release.
Posted Dec 11, 2019 - 14:03 PST
Update
Our team is continuing to investigate this issue. We have identified some possible root cause scenarios and are actively monitoring our logs. We'll continue to provide updates here.
Posted Dec 11, 2019 - 12:56 PST
Update
Our team is continuing their investigation into root cause. We will continue to post updates here.
Posted Dec 11, 2019 - 09:30 PST
Update
We are continuing to investigate root cause.
Posted Dec 10, 2019 - 17:02 PST
Update
We are continuing to investigate the root cause.
Posted Dec 10, 2019 - 13:20 PST
Investigating
Some customers have reported that after installing the latest update, version 1.22.2, their iPads are automatically closing if left unused for about 30 minutes.

Our team is investigating root cause. We will continue to post updates here
Posted Dec 10, 2019 - 12:19 PST
This incident affected: iPad App (Visitor Registration).