Delayed Sign out and CSV exports
Incident Report for Traction Guest
Resolved
The backlog should now be clear.
Posted about 1 year ago. May 03, 2018 - 11:26 PDT
Identified
The team has discovered a backlog of both Sign Out requests and CSV exports.
They are routing additional resources to solve the issue.
Posted about 1 year ago. May 03, 2018 - 11:21 PDT
This incident affected: Database.